Windows ten Direct play problem

General Discussions on anything! If you feel like chatting... hey post here!

Windows ten Direct play problem

Postby HoratioWondersocks » 11 Jan 2018 18:53

Hello All
I am installing fs9 into a second pc in as many weeks.
the first install went fine and fs9 ran .
With this new pc the sim has installed ,but every time I run it, an error message stating that direct play needs to be installed. I opt to download and run direct play and then I am prompted to re start my pc ,however direct play remains uninstalled and the same error message repeats itself.
I have also tried reinstalling legacy programs ,but this also doesn't work.
I did simply close the error message and I gave fs9 a go and it seemed to run ok .

any help please its driving me a bit nuts.

cheers andy

User avatar
HoratioWondersocks
Instrument Rated Pilot
 
Posts: 141
Joined: 12 Jan 2007 12:16
Location: [AirSource ID: AS 395]
AirSource Pilot Number: 0

Re: Windows ten Direct play problem

Postby JSkorna » 12 Jan 2018 22:16

It's all part of Direct X 9.

You need to see if you can get version 9c installed, I believe.

User avatar
JSkorna
Control Tower [Moderator]
 
Posts: 777
Joined: 27 Nov 2005 20:33
Location: [AirSource ID: AS 195]
AirSource Pilot Number: 0


Return to General Discussions

Who is online

Users browsing this forum: No registered users and 1 guest

cron